5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

QuickTime5.0.1のふぐあい 

1 :ゆうか:2001/05/22(火) 23:49
こんにちは→.;(**)

わたしは、mac歴1ヶ月未満の初心者です

先日、QuickTime4からQuickTime5.0.1にアップグレードしたのですが
MIDI再生時に音が出ないの.

QuickTime4の時はなにも問題なく再生できていたのに〜(涙)

あらゆるすべての設定を試したつもりなんですが、うんともすんとも言わず、昨日は今日仕事だったのに朝の5時迄無駄な時間を費やしてしまいました(涙)

そして今日、macユーザーの友人に聴いてみたらその人もやはり
同じ現象が起きていたようで、まったく原因がつかめないようです.

1日も早くMIDIが聴きたいので、よろしくね.


ちなみに、ゆうかのシステムはOS 9.0.4 です.
友人のシステムはOS 8.1 です.

2 :名称未設定:2001/05/22(火) 23:54
なにをゆうか

3 :名称未設定:2001/05/23(水) 00:20
あ!わたしもそうなった〜〜助けてぇ(涙)

4 :名称未設定:2001/05/23(水) 00:20
QT5を捨ててQT4に入れ直せばどうよ。

5 :ゆうか:2001/05/23(水) 00:28
そうおもったんだけど
なぜかシステムCDからインストールできないし
もうアップルサイトにQT4がなかったの

6 :名称未設定:2001/05/23(水) 00:34
現在DL中、ヤバいのか?止めるなら今のうちか?
9分以内におしえてちょーだい。

7 :ゆうか:2001/05/23(水) 00:39
やってみて結果おしえちょ

8 :爆発物処理班:2001/05/23(水) 00:40
爆発まであと9分・・
とりあえず安全な場所まで避難してください。

9 :6:2001/05/23(水) 00:42
DL完了。とりあえず手はつけず。さてどうしよう?

10 :名称未設定:2001/05/23(水) 00:46
>>6
危険物処理班が到着するまでいじらないでください。

11 :6:2001/05/23(水) 01:17
>>10
おそい!2発ほど食らっちまったい。
といってもOMSのせいでだけど。

つーか、音出たぞ。

12 :名称未設定:2001/05/23(水) 01:21
midiの音ちゃんと出たか?

13 :8 & 10:2001/05/23(水) 01:21
>>6
おめれとー
では我々は本部に引き上げます。

14 :6:2001/05/23(水) 01:38
素マン。やっぱ出ない。
何が原因か分からんが凍結までする。
暇な時検証してみよう。今日はもう寝。
つーかぶっちゃけた話、俺は使わないからどーでもいー。

15 :8 & 10:2001/05/23(水) 01:43
>>6
それは残念だ。
我々も部隊を解散する。
あとは野となれ山となれだ。

16 :名称未設定:2001/05/23(水) 18:28
とりあえず俺もダウソした。
インストールするべきかどうか悩んでる。

17 :16:2001/05/23(水) 19:09
誰からも返事がないのでインストールした。
なんなんだこれは。
mp3もjpgもmidiもiTnesもQTを使うファイル,アプリが全て開けなくなったぞ。
おいおいおい。頼むよお。アップル氏ね。ぶち殺す。

18 :名称未設定:2001/05/23(水) 19:13
アップル=リンゴ

19 :名称未設定:2001/05/23(水) 19:16
リンゴを素ってインストールすれば
治るよ(私って天才?)











20 :16:2001/05/23(水) 19:19
基本的なインストールってなんだよ。全然基本じゃないじゃん。
というわけで、最小限のインストールでやり直したら治ったよ。
アップル生きろ。ぶち殺さない。
ところでPictureViewerはどこいったんだ?

21 :16:2001/05/23(水) 19:26
たしかにmidiが鳴らねえ!

22 :16:2001/05/23(水) 19:32
>>1
解決したぞ。
QuickTime Installerからカスタムインストールで
QuickTime Musicを別途インストすれ。
そしたらmidiファイルが再生できるぞ。

23 :16:2001/05/23(水) 19:38
重低音の調整とかができなくなってるな。

24 :名称未設定:2001/05/25(金) 21:34
ってゆうかあげ

25 :名称未設定:2001/05/25(金) 21:48
つか、音とか映像がマクの売りじゃなかったか?
底辺から崩れはじめてるんかいな。

26 :名称未設定:2001/05/25(金) 22:17
俺も9.0.4にインストールしたらもうめちゃくちゃになったので
手動で全部4に戻したけどダウンロードで9.1にアップデートしてから
もう1度やったらなんの問題もなかった。
PictureViewerも5.0.1のが入ってたぞ。
なんなんだよあれは、、9.0.4じゃダメなのか?

27 :名称未設定:2001/05/25(金) 22:40
何を焦っている?アポー

28 :名称未設定:2001/05/25(金) 23:17
焦っているかどうかは不明だが、焦げることがあるのは確かだ。

29 :16:2001/05/25(金) 23:22
>>26
まじか?
俺はいまだにPictureViewerがない状態だ。
カスタムインストール見ても見当たらないし。
どこにあるんだー

30 :16:2001/05/25(金) 23:23
>>27
ジャイアント馬場さんですか?

31 :27:2001/05/25(金) 23:25
あの世からコンニチワ

32 :名称未設定:2001/05/26(土) 13:14
ウェブのダウンロードは不具合がいろいろあるらしい。

スタンドアローンのインストーラをダウンロードして
もう1度インストールするかそれでもダメならTomeViwerで
解凍して手動でインストールした方がいいかも、、
全部入れる場所がわかればの話だけど
俺も2、3個どこに入れていいかわからなくて困ったよ、、java関連のやつとか

ちなみにPictureViewerは4も5も全然変わらないからシステムCDから
4のヤツを戻して使えばいいんじゃない、、でも5の環境で使えるかな?

33 :16:2001/05/27(日) 03:27
原因がわかった。
ダウンロード中にエラーが発生しても、そのままダウソし続けたもので
インストールしたからおかしくなっていた模様。
生IPでダウソするとエラーが起きやすいので、プロキシかましてエラーを起こさず
新しくダウソし直したものでインストールしたら全てうまくいった。
PictureViewerもゲットしたぜ!
あとQTプレイヤー5でも重低音の調整はできるみたいだな。発見した。

34 :26:2001/05/27(日) 18:28
ちょうどいいからいっしょにageちゃうけど、、

ウェブ上のWMAメディアが再生できないんだよなあ。
ウインドウズメディアプレーヤの6.3と7をインストールして
あるんだけど(プラグインも)
たとえばここだけど、
http://news.yahoo.co.jp/headlines/videos/

Realplayerではちゃんと再生できるのにWMAの方をクリックすると
システムごと逝っちゃうんだよ。(もしそうなったらごめん!)
IE5もiCab2.5もネスケ4.7もダメだった。
全部同じプラグインを入れてあるので、それの不具合か相性が悪いのかな?

ほかにもdivX Playerを入れてるからそのせいか、、
でもあれってWMP6.3の海賊版だろ?
あと前にどっかの板で見てWMP7のタイプをthngに換えて
機能拡張にも放り込んであるんだよなあ、、そのせいかな?

それについでにこれもだあ〜

どこのサイトが忘れてしまったけどAVIメディアを再生したところ
RealPlayerが起動して「プラグインがないのでインストールしますか?」
と聞くのでそのままインストールしたのに再生しないまま、、
そこでまたクリックすると同じ事のくりかえし。
AVIってQuickTimeで再生できたような気がするんだけど
Indeo Video も入ってるし、、

どうしてなんでしょう?
どれでもいいから誰か教えてください。
長くなってゴメン。

35 :16:2001/05/27(日) 20:54
>>34
ウインドウズメディアプレーヤで再生できたぞ。

36 :26:2001/05/27(日) 22:39
ごめん、インストールしなおしたらできた。
古いバージョンと共存させたのがマズかったみたい。

でもRealplayreの方はだめだなあ、、板違いだから
こっちに逝く。realplayer must restart now???

37 :16:2001/05/28(月) 23:05
ところでさ、QT5になって、midiの音が良くなってないか?

38 :名称未設定:2001/05/29(火) 10:38
気のせい、気のせい。

39 :名称未設定:2001/05/30(水) 01:30
そういえば音飛びコマ落ちいつの間になくなってる。
画像も明るくないか?

40 :一気に宣伝:2001/05/30(水) 11:18
フレーム機能を使って厳選した95個の
宣伝力抜群の共有掲示板に一気に宣伝。
あなたのHPのアクセスアップに是非
ご利用ください。

http://www7.freeweb.ne.jp/sports/ken10262/

41 :名称未設定:2001/05/30(水) 22:41
クイックタイム4.0ダウンロードできないのはつらい。
どこかにないかな?

42 :名称未設定:2001/05/30(水) 23:53
Mac OS 9 システムディスクかバンドルしてある古いソフト
探すしかないな。今のとこ。

43 :名称未設定:2001/05/31(木) 00:57
機種名忘れたけど昔のSANYOのデジカメにPROキー付きでバンドル
されてたなあ。まだ在庫あんだろな、たぶん。

44 :名称未設定:2001/06/01(金) 01:38
一週間くらい前に5をダウンロードしたときは何の問題もなかったです。
でも、パソコン初期化してもう一回DLしようとおもったら‥‥。
これってWEB上のトラブルってコト?

45 :名称未設定:2001/06/01(金) 02:16
あのウェブインストーラはよくないみたい。
スタンドアローンのインストーラがあったと思う。
あっちだったら結構みんなうまくいってるよ。

ほかのバージョンが入ってる時はうまくいかない事が多いみたい。
それでも英語版はひどかったけど日本語版は大丈夫なのでは?
だいたいアップルはなんで最近ウェブインストーラばかりなのかな?
まともなのがありゃしないよね。

46 :MAC五年:2001/06/01(金) 03:11
MAC五年のMO箱には、クイックタイム4のインストーラの
2個や3個あるけど・・

47 :名称未設定:2001/06/01(金) 04:44
Mac OS 9.0.4でもオークションで買えば
もう安いんでないの?

48 :夢見る名無しさん:2001/06/01(金) 17:58
Winユーザにばかにされてばっかだ!もっと平和な所ないのか?

49 :名称未設定:2001/06/01(金) 20:00
2ちゃんに安息の地はナシ

50 :名称未設定:2001/06/01(金) 22:04
昨日何回かやったらできたよ。5.0.1。
でも、起動するたびに
「読み込めなかったから最新版にアップデートしてください」
ってメッセージが出る。

でも、どう考えても全部最新版何だよなぁ。

51 :名称未設定:2001/06/02(土) 12:16
5.0.1にアップデートしたんよ〜
そしたら、MPEGムービーだけ再生できないだけど、どうして〜???
ファイル開こうとしたら、毎回フリーズしちゃう。

52 :名称未設定:2001/06/02(土) 15:06
確か再生できたばずだよなあ、、MPEG。

53 :名称未設定:2001/06/02(土) 20:43
できるよ

54 :51:2001/06/02(土) 23:05
じゃあ、俺だけかな>MPEG
なんか、普通に開けるファイル、と開くとフリーズするファイルが、、
あぁ、訳わからん。

55 :名称未設定:2001/06/02(土) 23:22
たぶん完全にアップデートされてないんだよ。
ウェブインスールだとファイルこわれやすいんじゃないかな。
僕は3回やってやっとMPEG再生できるようになったよ。

56 :51:2001/06/03(日) 00:52
ウェブインスールだと壊れ易いの〜?なんじゃそりゃー。
そのへん、もっとしっかりしてもらいたいもんだよね〜<アップル

57 :名称未設定:2001/06/06(水) 00:09
長い時間かけてダウンロードしたのに起動しません‥。クイックタイム5。
なんででしょうか、教えて下さい。

58 :クイック野郎!:2001/06/06(水) 15:58
5.01を入れた感想・・・
mpegのフレームレートが4に比べてかなり上がっている。
ATIグラフィックカードとの相性も良く、
髪の毛のなびいた感じなど、鮮明に見ることが出来る。
Midiに関しては、ほぼGSも対応しているので
細かいコントロール関係がハッキリと出る。
音色も4より良くなっている。
ただし、ハイハットのopen,closeがハッキリ出にくい。
この点は、これから直して欲しいところだと思う。
ちなみに、PM7600改G3/500 OSは9.04にて。

>>57
スタンドアローンタイプのインストーラをDLして、
先に4の機能拡張類をゴミ箱に入れることをオススメ。

59 :名称未設定:2001/06/12(火) 18:19
Q5 FACK

60 :名称未設定:2001/06/12(火) 18:20
Q5 FACK

61 :名称未設定:2001/06/17(日) 18:18
age

62 :age:2001/07/08(日) 11:47
age

63 :名称未設定:2001/07/11(水) 08:15
tvチャンネルを見ようとすると、
「400 Bad Request」というメッセージが出て見られない。
なんですか、これは。
OS9で5.1にアップグレードしました。
初心者なのでよく分からない。
なにげにへんなことしているんだろうか。

64 :63:2001/07/11(水) 08:16
5.1×
5.0.1○

65 :名称未設定:2001/07/13(金) 01:16
5.02が出たので、その不具合を話しましょう。
まず、MIDIの再生がおかしいです。

66 :名称未設定:2001/07/14(土) 03:47
>>65
やっぱりそうですか???
僕の奴もおかしくて、何回かインストールしなおしても
全くダメでした。
最初、自分のMacだけの症状か?と思って、その他にも
考えつく方法を試したけど、やっぱりダメでした。

何とかならないっすかねぇ???

67 :通りすがり:2001/07/14(土) 11:31
ファイルヘルパーでMIDPLUG FOR XGを選択すれば鳴るよ。
プラグはヤマハでダウンロードできる。

68 :名称未設定:2001/07/15(日) 03:23
5.02は何が新しくなrっタの?

69 :名称未設定:2001/07/15(日) 04:53
MIDI鳴らなくなった…ここに書いてある方法はもう試したんだけど…

70 :名称未設定:2001/08/17(金) 17:59
で、シリアルは、しんない?

71 :名称未設定:2001/08/17(金) 21:11
アルトコ知ッテル

72 :名称未設定:2001/08/17(金) 23:41
ぜひ。よろしく。

73 :名称未設定:2001/08/19(日) 12:50
で、シリアル、分かったよ〜ん。ありがと。

13 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)